Investigate clarin pypi issue

1 job for master in 18 seconds (queued for 1 second)
Status Job ID Name Coverage
  Test
failed #105
test

00:00:18

 
Name Stage Failure
failed
test Test
$ pip install requirements.txt
DEPRECATION: Python 2.7 will reach the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 won't be maintained after that date. A future version of pip will drop support for Python 2.7.
Looking in indexes: https://pypi.org/simple, https://pypi.clarin-pl.eu
Collecting requirements.txt
ERROR: Could not find a version that satisfies the requirement requirements.txt (from versions: none)
ERROR: No matching distribution found for requirements.txt
WARNING: You are using pip version 19.1, however version 19.3.1 is available.
You should consider upgrading via the 'pip install --upgrade pip' command.
ERROR: Job failed: exit code 1